Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

Header/footer issue on website?

Home Forums New to forums? Header/footer issue on website?

This topic contains 19 replies, has 5 voices, and was last updated by  wishing4wind 6 months, 3 weeks ago.

  • Author
    Posts
  • #7580

    amantalv@nc.rr.com
    Participant

    Hello folks,

    I have spoken to one other user of the template and subsequent website and it seems there may be a global (multiple) issue.  Each page on the site http://www.mvillaobx.com has the top portion with content that should not be there.  For example on my site, where it says Outer Banks Vacation Rental in black and then M Villa OBX in gray letters and then the orange box underneath that says your logo here.  That all should not be there.  The very top of the page should be the beach picture of the sunrise.

    When you go towards the bottom of the page you see a calendar and the text [INSERT_ELEMENTOR id=”85″] as well as the words copyright generatepress 2018.  That all should not be there as well.

    I have searched high and low to figure out where this is broken and WHY?  In the Dashboard, changelog, I see that there was a Header Footer Elementor update earlier today.  But when I go to the header footer sections under Appearance, I don’t see these items that I indicate above.  One clue is the copyright generatepress 2018 message at the bottom part of the pages and GeneratePress was updated a few days ago, but I believe I have visited the site since that change, and it was fine.

    Aside from fixing this, I am struggling to understand how this is broken for multiple people (2 at least)?  We downloaded the template, made it our own by modifying it and then uploaded it to siteground for hosting.  Siteground maintains it’s not them.

    Any help appreciated.  The site is not broken to the extent that folks can’t use it, BUT it doesn’t look professional as of right now and would definitely like to hear if any others have this issue and what they are thinking.

    Thanks,

    Aris

  • #7582

    amantalv@nc.rr.com
    Participant

    UPDATE:

    With some help from another couple of users, I figured out most of the things I needed to do to correct the page/calendar/footer/footer bar/appearance customize site identity issues.  However, on this one page: https://mvillaobx.com/our-property-outer-banks-vacation-rental-accommodations/

    I still show the footer widgets at the bottom.  There are 3 of them.  I follow the instructions of the widget to see about removing, but when I go to the page: Appearance / Customize / Layout / Footer Widgets 

    The footer widget pull down menu is already set to 0 widgets.

    This was the same pull down menu I used on the main page to go from 1 footer widget to 0, and that corrected that problem.  I just can’t seem to figure out how to get rid of the widgets on this particular page.

    Thanks!

  • #7593

    alan egan
    Keymaster

    If you could pm me your wp login details I will take a look Aris

  • #7597

    wishing4wind
    Participant

    How can I get rid of the the generatepress 2018 copyright message. That shouldn’t be there.

  • #7600

    amantalv@nc.rr.com
    Participant

    Yeah, I haven’t figured that one out yet either…but that specific one was lower on the priority list to fix as compared to the others.  Would like to know as well.

  • #7606

    ahomeontheharbor
    Participant

    Following.

    I’m also experiencing this problem.

  • #7608

    ParadiseFound
    Participant

    Took care of the ‘calendar’ footer but there is still the wording ‘Footer Widget’ on my ‘Our Property’ page.

    Can’t see where to delete it.

    http://www.paradisefoundIII.com

  • #7609

    amantalv@nc.rr.com
    Participant

    That’s EXACTLY what I am stuck on.

    Did you manage to get rid of the GeneratePress 2018 message on the home page?

  • #7610

    ParadiseFound
    Participant

    No, not yet. Waiting for instructions from the ‘powers that be’.

  • #7611

    alan egan
    Keymaster

    I posted on how to fix these problems yesterday – Either scroll down in the feed or search ‘footer’ in the creating a vacation rental website forum

    • This reply was modified 6 months, 3 weeks ago by  alan egan.
  • #7618

    wishing4wind
    Participant

    That didn’t solve the problem with the copyright message.

  • #7619

    wishing4wind
    Participant

    The copyright message isnt on the footer, when I put the footer in draft mode, it’s at the bottom of every page and not a part of the footer. Where is it coming from?

  • #7620

    wishing4wind
    Participant

    It’s built into the theme and you can only change it pay for the premium version of Generate Press, or you can add a function (but that requires a certain version of Generate Press, and you have to know how to add PHP. I’d like to know what version of Generate Press is embedded in the template we’re all using, or do we need to add Generate Press to be able to add the function to remove the copyright without paying for the premium.

    Changing the Copyright Message

     

  • #7636

    alan egan
    Keymaster

    It’s in the footer bar

     

  • #7640

    ParadiseFound
    Participant

    Wishing4Wind, I discovered accidentally that the GeneratePress page for my footer had an Update (said it was 23 minutes ago).

    Once I clicked on that it took the message away from my footer. Hope that makes sense because I was pressing different buttons and found it and forgot to write down exactly what I did.

  • #7642

    amantalv@nc.rr.com
    Participant

    Where did you find the GeneratePress page for your footer?

  • #7643

    amantalv@nc.rr.com
    Participant

    OK so I just resolved the GeneratePress copyright in a way that doesn’t make sense.  I had already resolved the footer/widget issue on my home page by changing the widget number from 3 to 0.  However, on my property page, it still showed the 3 widgets.  I changed the widget number from 0 to 1.  Now the GeneratePress copyright AND the 3 widgets went away.  No rhyme or reason.

  • #7647

    wishing4wind
    Participant

    ParadiseFound and Amantalv@nc.rr.com you really got rid of the copyright message? Changing the footer widgets from 0 to 1 on my property page didn’t work for me. I’m not sure where you got a generate press update, but I sure would like to remove the copyright message without paying $40 to do it.

  • #7648

    amantalv@nc.rr.com
    Participant

    Yeah, I didn’t see the generate press update but changing the widgets from 0 to 1 actually REMOVED the widgets AND the Copyright message.

    When this fiasco first started, changing the widgets from 3 to 0 took the widgets away from the other pages and not the property page.  No rhyme or reason.  Seriously doesn’t make sense.

  • #7650

    wishing4wind
    Participant

    Eventually, it randomly disappeared on me, too. didn’t make any sense either.

You must be logged in to reply to this topic.