Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

I can't post as the 'create' function isn't working

Home Forums WordPress Plugin I can't post as the 'create' function isn't working

This topic contains 8 replies, has 5 voices, and was last updated by Avatar Deb 5 months, 4 weeks ago.

  • Author
    Posts
  • #8318
    Avatar
    Chris Robinson
    Participant

    Hi

    When I click on the VS menu in my WP dashboard, it just takes me to my posts in WP. I can see the 5 options in the VS dropdown menu – Create, Owner Details, Property Details, Comment, Release Notes. I can click on all of them EXCEPT the ‘create’ option. I guess I could still post but just not via the Soup which is what I want to do. Any ideas what might be causing this?

    Thanks

    Chris

  • #8319

    Hi Chris,

    Could you please give me administrator access to your site and I will have a look?

    Please email me at francis@vacationsoup.com.

    F

  • #8326
    Avatar
    Darla Brower
    Participant

    Francis,

    I am having the same problem as Chris. On the “Connect” tab of the pugin it won’t accept my password

    and on the “Create” tab it isn’t showing me anything. I am trying to make my first post on the Soup.

    Darla

  • #8336
    Avatar
    Clare Cambridge
    Participant

    Hi Darla and Chris

    I had this problem, but it’s sorted now.  I had to deactivate the plugin  ” SG Optimizer”  and then it worked straight away.

    The only thing I need to know now from Alan / Francis is do we leave it deactivated or should we try it again and how will effect the performance going forward.??

  • #8340
    Avatar
    Darla Brower
    Participant

    Clare,

    Thank you! Deactivating the SG Optimizer plugin worked for me as well.

    I guess we still need to know whether to leave it deactivated or possibly use a different plugin.

    Darla

  • #8341

    Hi,

    We are investigating this with SIteGround as a matter of urgency.

    As with any plugin clash, it could be in their code or in ours, but we are working with them to find and resolve it.

  • #8342

    UPDATE

    SiteGround have confirmed that the cause appears to be the Dynamic Caching part of their SG Optimizer plugin, and the workaround is to DISABLE their plugin.

    They are unable to commit to a fix timing currently, and we will continue to assist them and keep you updated once more is known. Disabling their plugin may cause your site to run slightly slower, but it should be barely noticeable and not cause real-world issues.

    Alternatively, if you wish to keep their plugin activated, you can still create posts using the built-in WordPress Post create pages, and the posts will still synchronise with the soup as long as they are over 100 words and have a featured image, however you will need to manually add tags for the post.

  • #8343
    Avatar
    Chris Robinson
    Participant

    Many thanks, Francis, for investigating this and your update. I really appreciate your help. It’s useful to know the different options re the SG Optimiser plugin and good to know there’s a work-around for continuing to post. Thanks to Clare and Darla for your comments. It’s always useful to know that others have had the same issue.

  • #8479
    Avatar
    Deb
    Participant

    Yeah… Same issue.  The disable works.  I’m posting so I’ll catch a notification if issue fixed on part of Siteground.  Thank you.

You must be logged in to reply to this topic.