Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

PHP Version 7.2 ???

Home Forums Creating A Website (Old Course) PHP Version 7.2 ???

This topic contains 3 replies, has 3 voices, and was last updated by  susant 7 months, 4 weeks ago.

  • Author
    Posts
  • #7159

    Joanne Studer
    Participant

    I see that on the wordpress forum it is advised that our websites be on a PHP version 7.2 for website performance& security. Well, my website is on version 5.6.35. This is all above my paygrade so would someone talk me through whether I should be listening to this advice and if so what steps to take to update the PHP version?

  • #7171

    alan egan
    Keymaster

    Who are you hosting with?

    This is a question for them as we don’t have any control over that

  • #7249

    Joanne Studer
    Participant

    Hi Alan,

    I am hosting with Siteground. I will ask them question and report back.

    Jo

     

  • #7250

    susant
    Participant

    I installed Siteground Optimiser plugin (to switch to HTTPS but that’s another story).  This checks that your site is compatible with the level of PHP recommended by Siteground and switches to it too. When I looked into this in December the recommended level was 7.0. The WP Simple Booking Calendar plugin has a few errors in the compatibility check but I emailed them and they said it was safe to upgrade to PHP 7.0.  I couldn’t do this from the plugin (as it was showing the errors) but I was able to do it in the Siteground Cpanel area.

    I’ve just looked at it now and the plugin is checking against PHP 7.1 now.  Again there are errors in the calendar plugin but I expect that’s just the same as last time as that plugin doesn’t get updated.

     

     

You must be logged in to reply to this topic.