Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

Plug-in ERROR (fatal)

Home Forums WordPress Plugin Plug-in ERROR (fatal)

This topic contains 2 replies, has 2 voices, and was last updated by  OleSolutions 9 months, 2 weeks ago.

  • Author
    Posts
  • #6329

    OleSolutions
    Participant

    Hi,

    Sorry to bother you but I got this message when trying to download the Vacation Soup plug-in.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected ‘[‘ in /var/www/vhosts/spanishshopper.com/spansol/wp-content/plugins/soup-waiter/soup-waiter.php on line 43

    Is this something I will have to try and fix my end or have you seen this before?

    BR

    Paul

  • #6330

    Hi Paul,

    We have only seen this before on incompatible old versions of PHP. The Vacation Soup plugin requires at least PHP 5.4, as does WordPress now, however both WordPress and Vacation Soup recommend PHP 7.2 or later.

    Could you please check with your hosting provider?

    F

  • #6436

    OleSolutions
    Participant

    Thank you Francis,

    You were correct. My PHP has now been upgraded to 7.2 and all working correctly.

    Many thanks

    Paul

You must be logged in to reply to this topic.