Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

Testimonials Not Appearing on Our Guests page

Home Forums Creating A Vacation Rental Website Testimonials Not Appearing on Our Guests page

This topic contains 6 replies, has 2 voices, and was last updated by  susant 5 months, 1 week ago.

  • Author
    Posts
  • #7498

    Peter Langer
    Participant

    I’ve had my website up for over a year, but just noticed that guest reviews that I enter into testimonials do not get transferred to my Our Guests page.  When I do a preview of the testimonial it looks fine, but it does not find its way over to Our Guests page which remains blank.  Any thoughts and help on this would be greatly appreciated!  I am almost certain that this issue did not exist after I built the website, because everyone who critiqued it for me did not mention this.

  • #7499

    susant
    Participant

    Have you made sure that you have the shortcode for the testimonials on your “Our Guests” page?  This is probably [testimonial_view id=1] but you can check this by looking at the Views section under Testimonials when you are in the dashboard.

  • #7506

    Peter Langer
    Participant

    Thanks for your reply Susan.  I do have that shortcode on my “our guests” page, so it must be some other issue that I cannot figure out.

  • #7508

    Peter Langer
    Participant

    Deactivating the speed booster plug in did the trick.

  • #7509

    susant
    Participant

    Ah, several of us had problems with that plugin the other week (though not the testimonials). Updating Speed Booster Pack to the latest level (they released a fix) and unchecking the ‘scripts to footer option’ (settings) seemed to solve the issues we were seeing so perhaps it will sort out this one too?

  • #7512

    Peter Langer
    Participant

    I also updated the speed booster pack and unchecked the scripts to footer option.  It solved the testimonial not appear issue problem.  I also have a problem with the menu button on the home page of my iPhone not functioning.  I read that you had a similar problem with your mobile menu and doing the Speed Booster Pack tip worked for you, but my mobile menu still is not functional.

  • #7517

    susant
    Participant

    I never noticed a mobile menu problem, just a slider one.  Doesn’t mean it wasn’t happening though.  I see you have moved on to the older post “mobile menu / guestbook errors” so let’s stick with that one from now on.

    • This reply was modified 5 months, 1 week ago by  susant.

You must be logged in to reply to this topic.