Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

Unable to Publish without Error Message

Home Forums WordPress Plugin Unable to Publish without Error Message

This topic contains 3 replies, has 2 voices, and was last updated by  Susan Walker 1 year ago.

  • Author
    Posts
  • #5614

    Rae-Marie May
    Participant

    I wrote a post in Vacation Soup and scheduled it to publish tomorrow. When I clicked on Publish I got an error “403 Forbidden” from Wordfence. It said, “A potentially unsafe operation has been detected in your request to this site, and has been blocked. If you are an administrator and you are certain this is a false positive, you can automatically whitelist this action.” I wasn’t certain so I didn’t whitelist the action. When I went back my title had been changed to one of the trending titles and my featured post was changed.  I tried clicking Draft and got the same message.  This did not happen to me when I posted from Vacation Soup a week ago.  What’s up?

    Secondly, I really miss a “Preview” button.  It’s nice to see what the post will look like before it’s published.

    Thirdly, I can’t figure out how to do the Featured Photo.  The first photo I put in the body seems to jump to the featured photo section.

    I’m feeling frustrated.  These posts take me enough time as it is.

    Rae-Marie

  • #5681

    Susan Walker
    Participant

    Hi Rae-Marie,

    I’ve just tried to do the same as you and I had no problem. Could it be something in your Wordfence configuration?

    As to a preview button, I agree but I got round it by saving as a draft and I could preview then correct in the main posts section of WP. A button would be better though!

    The first photo you put in is the featured one, after that the others fit in wherever you like. What I don’t like is that I can’t seem to change it once chosen.

    Good luck,

    Susan

  • #5692

    Rae-Marie May
    Participant

    Thanks Susan.  Someone on Facebook suggested it had something to do with whether one’s site is http or https.  I called Siteground and got the https but I haven’t tried writing another post from Vacation Soup yet.  As far as the Draft button, I did that once and it published perfectly but when Francis checked to see if it was on Vacation Soup it wasn’t.  You might want to check to be sure that your posts are going there when you publish from the regular post section.  I’m sure they will eventually work out all the bugs.  Thanks again.

    • #5694

      Susan Walker
      Participant

      Thanks for that Rae-Marie. Most likely that will be the case. I’ll check it out,

You must be logged in to reply to this topic.