Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

VacationSoup plugin won't keep my password configured?

Home Forums WordPress Plugin VacationSoup plugin won't keep my password configured?

This topic contains 17 replies, has 8 voices, and was last updated by  Francis Wallinger 9 months, 2 weeks ago.

  • Author
    Posts
  • #5843

    Cindy
    Participant

    Help? In setting up the Connect tab of the VS plugin, I keep getting an error message. I enter the correct (registered w VacationSoup) username and password, and hit Done. Authorization and Syndication green check marks appear.

    Then, I get an error message: Error: could not save change, ERROR: The password you entered for the email address xxxxx@xxx.com is incorrect. Lost your password?

    An incorrect password is being filled in by Chrome (I think?), and no matter how many times I change it to the correct one, it will not save the correct one. Any suggestions?

    thanks, Cindy

    • This topic was modified 9 months, 3 weeks ago by  Cindy.
  • #5855

    Hi Cindy,

    It’s lovely to have a genuine rocket scientist on board!

    I also suspect Chrome being greedy with its password entry. A possible way to get around this is as follows:

    • Click on the connect tab (this refreshes your page)
    • Dismiss any ‘Error: could not save change’ message that pops up before you type anything
    • Enter a deliberately wrong password, press Tab
      • It should go green for a brief period, then you get the error message. Dismiss it.
    • Now enter the correct password for Vacation Soup, press Tab at the end
      • It should go green for a brief period, and then black with no error

    Once it has successfully connected you should not need to do this again, except for this week it will happen once more as we move all our owners over to the live servers. This will happen via a plugin update that we will push out in the next couple of days.

    If this does not clear your problem, please come back to me and I will briefly take control of your account to check it.

    F

  • #5918

    StayAtTremblant
    Participant

    Hi Francis,
    I am having a similar problem to Cindy’s issue, above.  I enter my username/password in the connect tag and get the following error: “Error: could not save change,”

    Only “Vacation Soup” and “Community” show connected.  “Authorisation”, “Syndication” and “Social Posting” show broken link.
    I have tried the suggested remedy, above, but it did not resolve the issue.

    Wordpress version: 4.9.1

    I’m wondering if you have any suggestions?
    Thanks!

    Peter.

     

  • #5920

    John Z
    Participant

    I am have a similar problem. I installed the plug in this morning. Authorisation, Soup Syndication, and Social Posting are unconnected. The others are showing up as connected (green check mark)

    It keeps saying “Error: could not save change”

    I am using firefox. I also tried windows edge, but got the same results.

    John

    • #6000

      Hi John,

      I am sorry I was not getting notifications on these posts. Several users were having problems connecting, and we updated the plugin to improve it significantly. Could you please update and try again and see if that fixes it?

      F

  • #5930

    Hi John & Peter,

    My first guess on the cause of this is that the Vacation Soup username in WordPress is case sensitive, and needs to be exactly as you enter it when going to learn, community or Vacation Soup itself. I will look at improving that, however in the meantime could either of you please send a screenshot when you get the error. That will allow me to try to replicate your exact situation and diagnose the cause of the problem and fix it for you, and everyone else.

    Thank you for your patience.

  • #5934

    John Z
    Participant

    Thanks Francis,

    I had tried both all lower case and the camel nototation that I normally use. I get the same error for both. I do have different usernames for WordPress versus vacation soup, but I wouldn’t think that would matter. I periodically get a different error as well, but it not appears for a second or two, so I can’t grab a screen shot of the.

     

    thanks, john

     

  • #5935

    John I had the same except it had auto put my WP username etc in and when I tried to delete it and replace I got same errors as you. This is how I achieved it but it took 8 to 9 forced attempts . 1st/ In the pass word box only ( don’t swipe) just delete one at a time letters in password, then manually ( not paste) enter the correct password you want ( it might need a few attempts) only then when it holds move up to username and repeat above and manually put new user name in ( keep your fingers crossed ) then click done. If not try this same procedure a few times.The above worked for me after trying so many combinations of doing things in correct order but it only likes manually putting in letters. 😊 Good luck.

  • #5936

    Susan Walker
    Participant

    Hi Francis,

    Firstly Happy New Year and congratularions on the web site, it’s looking good!

    Re the plugin update, I think I’ve updated it  I’m getting green ticks against everything except Social Posting but I’m getting this message:-

    You have been redirected here because you need to re-synch with the Soup. I see a rectangle with re synch and this message:- You have <span id=”sync-message-count”>379</span> posts waiting to send to Vacation Soup. Click Re-Synch to send them   Should I click on the re sync or not? The main problem with doing this would be that of the 379 posts half are in Spanish.

    Suggestions please.

    Many thanks,

    Susan.

     

    • #5937

      John Z
      Participant

      Thanks for the info Jenny. I tried countless times with your procedure and variations of your procedure. I can’t seem to successfully login. The error doesn’t appear all of the times, but when I hit the done button, it never gets past the login screen. Usually the password gets blanked out.

      John

  • #5945

    elbry2@aol.com
    Participant

    Hi we are having the same problem with connecting to the
    <div class=”servicecheck nok” title=”Vacation Soup user or password needs setting” data-service=”auth”>Authorisation</div>
    <div class=”servicecheck nok” title=”Unknown Error” data-service=”post-kitchen”><i class=”fa fa-chain-broken”></i>Soup Syndication</div>
    <div class=”servicecheck nok” title=”Service is not yet available” data-service=”post-social”><i class=”fa fa-chain-broken”></i>Social Posting etc,</div>
    <div title=”Service is not yet available” data-service=”post-social”>Have tried many times but am not connected</div>

  • #5949

    Cindy
    Participant

    Y’all may have figured out a workable workaround for this problem in Chrome already by now, but I’m not seeing this one above.

    I went into Chrome’s Preferences, Advanced Settings, “Manage Passwords” area. Then I slid the “Auto Sign-in” to “off”.  When I went back to try the plugin, it appears to have accepted my typing in the correct one. Will see if that fix “sticks” for future use of the plugin.

    It seems to have worked for the moment, but I just went back to enable “Auto Sign-in” within Chrome again, so it might break again. Fingers crossed…

    thanks

    Cindy

  • #5953

    John Z
    Participant

    Hi Francis,

    Any updates? I still can’t login.

    Maybe my password is too long? It’s more than 10 characters long.

    i also tried from Safari and got the same results.

    John

    • #6001

      Hi John,

      I believe length is not an issue, jokes aside. I have belatedly responded to your earlier post and look forward to hearing from you.

      F

  • #5977

    ckawell
    Participant

    I’ve tried every method to login outlined on this thread.  I cannot login – Yes, I’m using the correct password as I can log into the “learn/vacationsoup” but cannot get past this screen.

    I’m giving up for now.  Let me know if anyone has any other ideas or if it’s an internal issue.  Should I change my password and start all over?  I have Chrome and disabled “manage password” but that didn’t work either.

    Thanks – Carol

    • #5999

      For some unfathomable reason your api settings (the bottom ones) are blank. They get initialised by the plugin and are now empty. That is the reason it is failing.

      Please can you create a new user called vacationsoup, set the role to Administrator and send me the password privately, and I will correct these settings, and then delete the vacationsoup user when I’m done (for your security)

       

       

       

      • #6006

        John Z
        Participant

        Hi Francis,

        I sent you a private message. I had provided the screenshots you requested in this forum. My Auth and kitchen API is blank, just like Carol’s. I added the user so you can login to fix it.

        Thank You,

        John

  • #6014

    LOGIN ISSUE – UPDATE 4

    Please can everyone update to the latest (1.0.11 or later).

    This release fixes two important issues you have been having. Some users reported issues on entering the password on the Connect tab. This has now been fixed.

    We have also suspended the re-synchronizing of old posts. This was causing reliability errors as the server became overloaded with uploading posts. We will re-implement this feature in the next few days in a more stable manner, that will drip-feed your old posts into the soup gradually. Other than updating the plugin, you will not need to do anything else.

    Francis

You must be logged in to reply to this topic.