Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

[Fixed] Wow factor Copy – can't access using voucher code

Home Forums The Learning Centre [Fixed] Wow factor Copy – can't access using voucher code

This topic contains 15 replies, has 9 voices, and was last updated by  alan egan 2 months, 2 weeks ago.

  • Author
    Posts
  • #7044

    Lynne Geeves
    Participant

    Hi

    I can’t seem to access the videos for this course.  There is nowhere to input the voucher code given to us as a Vacation Soup members.  Am I missing something?

    Thank you.

     

  • #7052

    alan egan
    Keymaster

    If you follow the Paypal process you can add the discount code in there

  • #7056

    Birgit
    Participant

    Hello Alan,
    I just tried this – followed the paypal process – but there was no chance to fill in a discount code until the button “pay now” – what I do not want. So I left paypal. Tried this 3 times, always the same. No field to type in a discount code. Would appreciate help. Thanks.

    Birgit

  • #7059

    alan egan
    Keymaster

    I’m looking at this Birgit. I’ll post when it’s fixed

  • #7060

    alan
    Participant

    It should be working now

  • #7064

    Rob G
    Participant

    Hi, I can’t access this video either.  I entered the coupon code yesterday and it worked, but I did not watch any of the videos.

    Now all I get when I tried again is coupon code limit reached, and as for paypal process I also have a message that

    we are sorry there is no payment process for your state (close – not word for word)  Thanks.  Rob

  • #7070

    Hi,

    I’m looking into it

    F

  • #7075

    I have lifted the limit on the number of coupons per user, however you should only have to ‘buy’ it for free once, you can then revisit it on the front page of the learning centre.

    Can you please try and access it again?

    F

  • #7076

    Lubohn
    Participant

    Hi Francis and Alan,

    I’m having trouble accessing the WOW-Factor copy course too. I was able to put the coupon code in and I have the receipt that says thank you for your order but when I go back to the course to take it I have to do the process all over again and I’m never able to access the course.

  • #7078

    Hi, clearly we have not got this working for some of you, I am looking to see how I can change that now.

  • #7081

    [Fixed]

    We have changed the way membership works in the Learning Centre today.

    For those of you that had problems with accessing the WOW Copy course, or have not yet tried, you should all be automatically enrolled and it will be on the front page for you. There is no need to enter any coupon codes (you can forget the WOW-COPY coupon), and go straight in and follow the course, as long as you are logged in.

    Thank you
    Francis

  • #7084

    Susanne Clague
    Participant

    It works!  Great solution!

  • #8034

    Hi Francis, I have been out of commission for a while, but back now and would like to access the Wow Factor course. All I get is a link to Pay Pal. I have logged in, tried clicking everything on the page. Is there something else I missed?
    (I did get the email that says “<span class=”s1″>you should all be automatically enrolled and it will be on the front page for you.”)</span>

  • #8036

    Hi Sherene,

    Welcome back! I have checked and your account is in good standing and should work. Can you please log out and back in again (WordPress’ cookies can get confused)? You should see this:

    If it still fails I will need to log in as you, which requires changing your password. Please email me (francis@vacatiosoup.com) if you would like me to do that.

    F

  • #8049

    Hi Francis, Logged out of Chrome and back in. Same problem, Nothing happens when I click green “Take course” button. Click on module one, nothing click on other modules, it tells me to go back to previous module. It also lets me open/download the PDF’s for the outlines.

    But – I logged in with Safari, and it’s all there!

    I’ll simply use that browser for the course. Just thought I would let you know.

    Thanks, Sherene

  • #8050

    alan egan
    Keymaster

    Thanks for letting me know. I’ll look into it. Hope you enjoy the course.

You must be logged in to reply to this topic.