Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

John Z

  • Here is what I did to eliminate the 2nd non-working menu:
    In the dashboard, click appearance, then click customize, then additional CSS. Copy and paste the following into the css window

    .main-navigation { background: transparent; }

  • Kevin, if you go to your website from a tablet, the menu doesn’t work.

    i had eliminated the extra menu by making the star dark menu transparent or insible. I think I put instructions here somewhere how to do that. I added a custom CSS line to eliminate the menu.

  • I had the same problem. The wordfence firewall is blocking the update. If you put the firewall into learning mode, you will be able to update it, just remember to turn the firewall back on when you completed your update.

  • Thank You!!

    John

  • Thank You!! John

  • Here is my thoughts on the posting frequency.

    To get the credit, you need 3 posts per week. That is 156 posts per year, or 312 posts in two years…. I was originally thinking that I would post articles about restaurants or area attractions, thinking that I would maybe do a couple each month. At some threshold, maybe 50, 100, …, people using my…[Read more]

  • Here is my thoughts on the posting frequency. To get the credit, you need 3 posts per week. That is 156 posts per year, or 312 posts in two years…. I was originally thinking that I would post articles about restaurants or area attractions, thinking that I would maybe do a couple each month. At…

  • Hi Francis,

    I sent you the info you needed in a PM.

    Thank You,

    John

  • Hi Francis, I sent you the info you needed in a PM. Thank You, John

  • I think my login is working now, but I am getting an error with the property tab now. If I click the create tab, it takes me to the property tab. I have erased and re-entered the information multiple times now, but it seems to think something is missing. Below are screenshots of the connect tab and the property tab.

  • I think may login is working now, but I am getting an error with the property tab now. If I click the create tab, it takes me to the property tab. I have erased and re-entered the information multiple times now, but it seems to think something is missing. Below are screenshots of the connect…

  • Hi Francis,

    I sent you a private message. I had provided the screenshots you requested in this forum. My Auth and kitchen API is blank, just like Carol’s. I added the user so you can login to fix it.

    Thank You,

    John

  • Hi Francis, I sent you a private message. I had provided the screenshots you requested in this forum. My Auth and kitchen API is blank, just like Carol’s. I added the user so you can login to fix it. Thank You, John

  • Hi Francis,

    Any updates? I still can’t login.

    Maybe my password is too long? It’s more than 10 characters long.

    i also tried from Safari and got the same results.

    John

  • Hi Francis, Any updates? I still can’t login. Maybe my password is too long? It’s more than 10 characters long. i also tried from Safari and got the same results. John

  • Thanks for the info Jenny. I tried countless times with your procedure and variations of your procedure. I can’t seem to successfully login. The error doesn’t appear all of the times, but when I hit the done button, it never gets past the login screen. Usually the password gets blanked out.

    John

  • Thanks for the info Jenny. I tried countless times with your procedure and variations of your procedure. I can’t seem to successfully login. The error doesn’t appear all of the times, but when I hit the done button, it never gets past the login screen. Usually the password gets blanked out. John

  • Thanks Francis,

    I had tried both all lower case and the camel nototation that I normally use. I get the same error for both. I do have different usernames for WordPress versus vacation soup, but I wouldn’t think that would matter. I periodically get a different error as well, but it not appears for a second or two, so I can’t grab a screen shot…[Read more]

  • Thanks Francis, I had tried both all lower case and the camel nototation that I normally use. I get the same error for both. I do have different usernames for WordPress versus vacation soup, but I wouldn’t think that would matter. I periodically get a different error as well, but it not appears for a…

  • I am have a similar problem. I installed the plug in this morning. Authorisation, Soup Syndication, and Social Posting are unconnected. The others are showing up as connected (green check mark)

    It keeps saying “Error: could not save change”

    I am using firefox. I also tried windows edge, but got the same results.

    John

  • Load More