Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

amantalv@nc.rr.com

  • Yeah, I didn’t see the generate press update but changing the widgets from 0 to 1 actually REMOVED the widgets AND the Copyright message.

    When this fiasco first started, changing the widgets from 3 to 0 took the widgets away from the other pages and not the property page.  No rhyme or reason.  Seriously doesn’t make sense.

  • I had already resolved the footer/widget issue on my home page by changing the widget number from 3 to 0.  However, on my property page, it still showed the 3 widgets.  I changed the widget number from 0 to 1.  Now the GeneratePress copyright AND the 3 widgets went away.  No rhyme or reason.

  • OK so I just resolved the GeneratePress copyright in a way that doesn’t make sense.  I had already resolved the footer/widget issue on my home page by changing the widget number from 3 to 0.  However, on my property page, it still showed the 3 widgets.  I changed the widget number from 0 to 1.  Now the GeneratePress copyright AND the 3 widgets wen…[Read more]

  • Where did you find the GeneratePress page for your footer?

  • OK so you’re talking about the Dashboard.

    When I am on the dashboard and scroll down, there is nothing about a Layout dialog box at the bottom of the screen.

  • If you do a quick edit, off to the right there is a pull down menu where you can select STATUS “Published” and then update.

  • When you say Editor, where do you navigate to that exactly?

     

  • Would certainly like to know what happened and how to prevent it perhaps.

  • That’s EXACTLY what I am stuck on.

    Did you manage to get rid of the GeneratePress 2018 message on the home page?

  • Yeah, I haven’t figured that one out yet either…but that specific one was lower on the priority list to fix as compared to the others.  Would like to know as well.

  • Thanks Alan.  That’s just it.  There is no ‘approve option’ in that pull down menu where I’d expect it.

  • Hey all,

    I’ve got my first review “testimonial” that came in but I don’t know how to approve it so that it posts along with the rest of the reviews.  I saw where others mentioned the shortcode confirmation.  I checked that and the shortcode is specified.  I also saw a few folks mention some speed boost plug in that needed updating.  I don’t see…[Read more]

  • UPDATE:

    With some help from another couple of users, I figured out most of the things I needed to do to correct the page/calendar/footer/footer bar/appearance customize site identity issues.  However, on this one page: https://mvillaobx.com/our-property-outer-banks-vacation-rental-accommodations/

    I still show the footer widgets at the b…[Read more]

  • Thanks for this.  Worked perfect!

  • Hello folks,

    I have spoken to one other user of the template and subsequent website and it seems there may be a global (multiple) issue.  Each page on the site http://www.mvillaobx.com has the top portion with content that should not be there.  For example on my site, where it says Outer Banks Vacation Rental in black and then M Villa OBX in gray l…[Read more]

  • Team,

    I had an issue today where I had to reset my pwd, as I was using another computer and didn’t remember my pwd to access the VS forums.  #1 it would not let me use my own password, even after I met the stipulations outlined.  I had to accept the default pwd that was given to me.  Now I am going to logon to another machine and I am going to ha…[Read more]

  • Thanks Alan.

    I thought it was more WP than Elementor.  Thing is, I made the changes and when I checked immediately, I did not see the changes on the site when I logged out of WP.  The only way I saw the changes was when I was logged into WP.  At any rate, just now I went to the site on a different machine, and see the changes without being lo…[Read more]

  • Thanks Alan. I thought it was more WP than Elementor.  Thing is, I made the changes and when I checked immediately, I did not see the changes on the site when I logged out of WP.  The only way I saw the changes was when I was logged into WP.  At any rate, just now…

  • Hey guys,

    Quick question as I am sure I am overlooking something.  Looking to make my first site update since the WP upgrade and it seems when I hit update when I am editing with Elementor, it doesn’t update the live site.  I see something flash on the screen, the update button on the lower left remains, but I go to the site outside of the w…[Read more]

  • Thanks Susan.  I went back and started playing with it some more.  I changed back what I had done and just went ahead and added the PostGrid shortcode to the actual Our Guide Page, instead of each individual post page, as I had done before.  That did the trick.  Looks good now. Thanks, Aris

  • Load More