Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

Cathleen Caszatt

  • Thank you Francis and Alan;  I’ve played around with a practice post in the waiter plugin with Francis suggestion and IT worked.  Ah, why didn’t I reach out earlier to the community?  Instead, I kept trying different things and got more frustrated by the hour.  I appreciate what y’all do for us.

  • Hello All;  I’m having issues with my video posts in VS.  I’m getting white or empty space underneath the video and then the post continues.  Why?  The video appears on my site o.k.

    Also, when posted to the Soup, the video does not appear, but the text for the youtube URL does.  Is this correct?  I then edit the post in the Soup & copy the text…[Read more]

  • Hi;  CaszattCondos.com was created under the old website.  I could “kick” myself for not having the keyword Galveston.

    I want to create a new domain GalvestonCaszattCondos.com with the new website.  I believe the old website will be “redirected” to the new site.  Question…. what happens to my blog posts, reviews, etc. from the old site?  Any…[Read more]

  • Thanks Alan.  I thought so.  Today’s “to do” list is to resize images.

  • Under the old course, Alan suggests images be 640 x 480 for website speed.  I had professional photos shot and they are “web ready” at 2048 x 1366.  Should I resize the photos for faster load time?  Thanks.

  • Thanks Francis;  Issue resolved.  I tried again to post to the soup Saturday, June 30th 9:00 a.m.  Nothing.  Tried again later about 6:00 p.m.  Posted to the Soup, but social media icons not there.  Post was 104 words.  Did a test post with 315 words and posted and social media icons appeared.  At first, I thought a glitch with the Ultimat…[Read more]

  • Francis;  I’ve read this thread.  Almost same issue as I’m having.  My post has 104 words.  I’ve tried to edit the post and refresh to see if the featured image changes.  It has not.  Still no explanation on when I view in VS, the social media icons are missing at the bottom of the post.  Could it be related to the Ultimate Social Media Icons…[Read more]

  • Cathleen Caszatt posted a new activity comment 1 year ago

    This is what happened at 9:00 a.m. CST. I published a post. I had changed the feature image. On the VS page, it shows my recent post with the updated featured image. When I view the post in the soup, the old featured image appears. Also, the social media icons at the bottom of the post are gone. Also, when I go to VS on a different browser…[Read more]

  • Cathleen Caszatt posted an update 1 year ago

    I’m trying to publish to VS and syndication error. Any idea why?

    • Francis is looking at this now Cathleen. Thanks for letting us know

      • This is what happened at 9:00 a.m. CST. I published a post. I had changed the feature image. On the VS page, it shows my recent post with the updated featured image. When I view the post in the soup, the old featured image appears. Also, the social media icons at the bottom of the post are gone. Also, when I go to VS on a different browser…[Read more]

  • I create a post in VS plug in. I then edit the post in the WordPress old course. On the right hand side of the screen, under format, when I click link, the link is boxed or highlighted. However, the text is centered. How do I left align the text? Thanks.

  • I like you have a WP website under Alan’s old course.  I blog on it under Our Local Guide.  When I create a blog in Vacation Soup, it automatically posts to my site.  I have learned this.  I created a table with images.  It posted fine to my site, however to the Vacation Soup site, it came in as table id =.  Francis explained why and it make perfe…[Read more]

  • Thanks Francis for the explanation.  Makes perfect sense.

  • Cathleen Caszatt changed their profile picture 1 year, 5 months ago

  • Cathleen Caszatt changed their profile picture 1 year, 5 months ago

  • I created a table with 3 images.  The 3 images show fine on my website, however through the VS plugin it appears [table id=13 /]  Why?

  • I have uploaded a profile pic.  It appears in VS with blogs and on my condos.  It does not appear in the community forum.  Why?

  • Thanks Shannon for sharing the email.  I was able to retrieve the email and get the new password.  Saved me time, I was getting frustrated.

  • Technical issue with plugin… I created a post through plugin. I have a table with images. On VS, the table id shows and on my site, the images show. Also, when a link is added. On VS, the link is not a different text color and on my site the link is a different text color. Any suggestions?

  • Curious… when I’m in the VS plug in, the social posting service is not available yet. Any idea when? I’m assuming, when this service is available, my post will automatically post to my facebook and any other social media accounts I’ve entered under my user profile. Thanks.

    • Hello Sherene,

      As a paid-up member of the soup your posts are being syndicated to Facebook, Twitter, Google Plus, Linkedin and Stumbleupon and I will be adding more platforms. and instances (like retweets)

      This syndication happens through the Vacation Soup social network.

      We were hoping to have auto syndication through the plugin but we have…[Read more]

  • Load More