Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

djmacc

  • I just started having the same problem. I added a booking last week with no issues but tonight the calendar will not load.

  • Where do you go to see how many visitors visit your site? I would like to see how many hits I am getting because I am not sure what page Google put me on but it must be page 6000 cause when I do a search for my cottage it is nowhere to be found.

  • <span style=”text-decoration: underline;”>Thanks for the info.</span>

     

    Dan

  • I found the video on the forum and was able to add the buttons. It was very simple.

  • Francis,

     

    Thanks for the insight and I agree. I am not sure how my header ended up undersized but it really does not do well when viewing on a phone. I will double back on the photo sizes to correct. One question though: Elementor allows you to change photo sizes with the software but what are it’s limitations. Sometime I found I can increase…[Read more]

  • I noticed that I have social media button for contacting my website from a mobile device but they are on visible on a desktop computer? Also how do you load the buttons with your Facebook URL? If that was in one of the videos please let me know which one and I will review it.

    Thanks

    Dan

     

  • Now that I got thru the reCaptcha challenge I am in pretty good shape. I need to add a couple of items to my Top 10 and add to my Blog but I ready to go live. My next challenge is to improve Google optimization. Thanks Alan for all your efforts I can’t imagine how someone would even attempt this without your guidance.

    https://chunkymonkey.vacations/

    Dan

  • Thank you Alan

  • Hi,

    I have still not been able to correct my formatting but I tried to go back in today to work on it and got this error message when I clicked on the Admin Panel button. (see below) If anyone has had experience with either of my 2 issues please let me know. I am dead in the water on my website construction at this point.

    Thanks in…[Read more]

  • Thank you and will do

  • Thank you and will do

  • Hi,

    I am about 1/2 way thru my website building and was doing quite well loading the pictures and text on the homepage. Somehow I lost the formatting and now my slider that was near the top of the page is down below and my destination pictures and text are separated on different parts of the page. This all happened when I uploaded and saved a…[Read more]

  • djmacc started the topic Hello in the forum Introduce Yourselves 1 year ago

    Hi,

    My name is Dan McNeil and we purchased a cottage in the Silver Lake Michigan area last summer for both personal use and a vacation rental. I have really enjoyed learning about the VR business thru Vacation Soup and I am about 1/2 complete with my website looking forward to completion soon. Hope to get to meet many of you folks as we go…[Read more]

  • I tried that but the the update (save ?) button was not highlighted. I attached a screenshot to help explain.

    Thank you
    Dan

  • Alan,

    I tried to find the button to add a New Post on the forum but could not find it so I am adding my question to this one. I am making decent progress on my website I loaded  the photos on my slider and started on my 10 favorite destinations. I decided to add a video which went well enough until I saved it then I lost the formatting on the…[Read more]