Password instructions will be e-mailed to you
Confirmation will be e-mailed to you
Lost Password
Register
Dismiss
Dismiss

wishing4wind

  • wishing4wind posted a new activity comment 7 months, 3 weeks ago

    I figured out how to change the name in WordPress, so I’m all set with that. I also deleted the waiter and won’t be syndicating my posts to VS, but I appreciate the opportunity to explore that option.

  • wishing4wind posted a new activity comment 7 months, 3 weeks ago

    I think there is a problem with the template. The author’s name on the post is not taken from my profile name. It is taking the username. This is a big problem for me. Is the only option I have to rebuild the website without the template?
    By the way, my user profile had a nickname of “alan” you really should not have so much of your personal…[Read more]

  • wishing4wind posted a new activity comment 7 months, 3 weeks ago

    there were two that weren’t checked green, but I clicked on them and the connection is now green. Will the post go to over to vacation soup or do I have to do something to initiate that?

    • I figured out how to change the name in WordPress, so I’m all set with that. I also deleted the waiter and won’t be syndicating my posts to VS, but I appreciate the opportunity to explore that option.

  • Any update on this issue? “I installed the waiter and the blog posts lists the author as by vacation soup user name and not the author name I specified. I need to be able to specify the author name, how can I change this. Also, it was not published on vacation soup’s blog”

    • Who are you logged in as? When in the dashboard (top right of the screen).

    • The Waiter creates posts, and shares them with the Soup, but does not display them. The displaying on your site is done by your theme.

      This means that the Author’s name, as displayed on your posts, is taken from Admin->Users->Your Profile.

      Could you please check that is set correctly?

      • I think there is a problem with the template. The author’s name on the post is not taken from my profile name. It is taking the username. This is a big problem for me. Is the only option I have to rebuild the website without the template?
        By the way, my user profile had a nickname of “alan” you really should not have so much of your personal…[Read more]

    • I confirm that you have no posts synchronised with The Soup on this account (Wishing4Wind). Can you please check the Connect tab in the plugin, and that all the ticks are green? If they are all green then I may need access to your site to see why it is not sending the posts.

      • there were two that weren’t checked green, but I clicked on them and the connection is now green. Will the post go to over to vacation soup or do I have to do something to initiate that?

        • I figured out how to change the name in WordPress, so I’m all set with that. I also deleted the waiter and won’t be syndicating my posts to VS, but I appreciate the opportunity to explore that option.

  • wishing4wind posted a new activity comment 7 months, 3 weeks ago

    What did he find?

  • wishing4wind posted a new activity comment 7 months, 3 weeks ago

    I already had my name in the owners tab, and the author’s name shown on the post is not the name I entered, it’s showing my VS userID. The article is 152 words, it would be great if it could be shared on VS. https://tropicofdestiny.com/visitor-guide/

  • I installed the waiter and the blog posts lists the author as by vacation soup user name and not the author name I specified. I need to be able to specify the author name, how can I change this. Also, it was not published on vacation soup’s blog

  • Yes, but that broke your contact us page. You’ll need to install a different plugin for your contact page. WordPress has a contact form you can use. I sent you an email if you respond I can help you rebuild your contact page.

  • wishing4wind posted a new activity comment 7 months, 4 weeks ago

    Thank you!

  • wishing4wind posted a new activity comment 7 months, 4 weeks ago

    My question is how did a booking get added to my calendar for a past date? It may not be a real booking, but a real person did add it to my calendar.

  • I followed the designs in the tutorial, but two black menu sections appear on my iphone. Has anyone else seen this issue and have a solution?

  • I got this message in my email:
    You need to approve a new booking Standard for: July 5, 2016 10:00 – July 5, 2016 12:00 Person detail information:
    Test Email
    Times:10:00 – 12:00
    First Name:John
    Last Name:Smith
    Email:smith@your-server.com
    Phone:57835873656
    Address:Baker stt, 10
    City:London
    Post code:243
    Country:GB
    Adults: 1
    Children:…[Read more]

  • wishing4wind posted a new activity comment 8 months ago

    I add alt text and then add an image, and the Yoast SEO widget is telling me tha that the image doesn’t have alt text. It’s also not in the source code, but I tested it again and sometime it is. I guess you just have to check each time. I also found this https://wordpress.org/support/topic/elementor-pro-is-stripping-out-image-alt-tags/

    • Yoast has trouble with page builders (like Elementor). Here’s what Yoast told me – our plugin isn’t able to detect all your text blocks and shows an incorrect analysis report, this doesn’t mean that search engines won’t be able to parse them. Our content analysis is just to validate the content of your website and doesn’t really affect how search…[Read more]

  • wishing4wind posted a new activity comment 8 months ago

    You can go to the wordpress editor and add it, but if you are using Elementor, the changes you make in WordPress aren’t saved. The SEO analysis is still saying my images have no alt text 🙁

    • I didn’t know that. Have you asked in the Elementor FB group?

      • I would imagine that if the images have alt text in the media library that would be carried over into the page. What seo analysis are you referring to?

        • I add alt text and then add an image, and the Yoast SEO widget is telling me tha that the image doesn’t have alt text. It’s also not in the source code, but I tested it again and sometime it is. I guess you just have to check each time. I also found this https://wordpress.org/support/topic/elementor-pro-is-stripping-out-image-alt-tags/

          • Yoast has trouble with page builders (like Elementor). Here’s what Yoast told me – our plugin isn’t able to detect all your text blocks and shows an incorrect analysis report, this doesn’t mean that search engines won’t be able to parse them. Our content analysis is just to validate the content of your website and doesn’t really affect how search…[Read more]

  • wishing4wind posted an update 8 months ago

    Apparently Elementor does’t bring in the alt text for images and it kills your seo. Can anyone tell me how to add the alt-text after the image is added? I suspect you have to pay for the premium to get it to work properly.

    • You can go to the wordpress editor and add it, but if you are using Elementor, the changes you make in WordPress aren’t saved. The SEO analysis is still saying my images have no alt text 🙁

      • I didn’t know that. Have you asked in the Elementor FB group?

        • I would imagine that if the images have alt text in the media library that would be carried over into the page. What seo analysis are you referring to?

          • I add alt text and then add an image, and the Yoast SEO widget is telling me tha that the image doesn’t have alt text. It’s also not in the source code, but I tested it again and sometime it is. I guess you just have to check each time. I also found this https://wordpress.org/support/topic/elementor-pro-is-stripping-out-image-alt-tags/

            • Yoast has trouble with page builders (like Elementor). Here’s what Yoast told me – our plugin isn’t able to detect all your text blocks and shows an incorrect analysis report, this doesn’t mean that search engines won’t be able to parse them. Our content analysis is just to validate the content of your website and doesn’t really affect how search…[Read more]

  • Eventually, it randomly disappeared on me, too. didn’t make any sense either.

  • ParadiseFound and Amantalv@nc.rr.com you really got rid of the copyright message? Changing the footer widgets from 0 to 1 on my property page didn’t work for me. I’m not sure where you got a generate press update, but I sure would like to remove the copyright message without paying $40 to do it.

  • Susan, so did you receive a notification from Siteground that a WordPress update was happening? I have siteground and the wordpress auto update manager didn’t notify me even though it’s set to automatically update wordpress (and I changed it to not update the plugins)

  • I don’t know what was changed, but I installed the plugin from the vacation soup tutorials and i also have Companion auto updater installed. It’s set to automatically update plugins, themes and WordPress and the notify me my email was unchecked. I’ve changed it to send me an email when updates happen so I’ll know I need to check my website, and…[Read more]

  • It’s built into the theme and you can only change it pay for the premium version of Generate Press, or you can add a function (but that requires a certain version of Generate Press, and you have to know how to add PHP. I’d like to know what version of Generate Press is embedded in the template we’re all using, or do we need to add Generate Press…[Read more]

  • Load More